jce-update-errorAuf einigen meiner Joomla! 2.5 Seiten bekomme ich seit längerem nach dem "Cache leeren" und erneutem "Akutalisierungen suchen" die Fehlermeldung:



Update: :Extension: „https://www.joomlacontenteditor.net/index.php?option=com_updates&view=update&format=xml&id=1 /extension.xml“ kann nicht geöffnet werden!

jce-editor-administrationVerwaltet man mehrere unterschiedliche Webseiten, verwendet man in der Regel auch stets die gewohnten Joomla! Erweiterungen, optional mit gewohnten Einstellungen.
Der JCE-Editor ist in meinem Fall eine solche Erweiterung, welche jedoch bei der Ersteinrichtung etwas Zeit in Anspruch nimmt.

In diesem Artikel beschreibe ich die Grundinstallation, sinnvolle Plugins des Editors und wie Ihr einfach über ein Datenbankupdate eure gewohnte Konfiguration einspielt.

joomla-erweiterung-xmapFür Suchmaschinen ist eine Linksammlung aller Seiten einer Homepage sehr hilfreich. Auch in den Google Webmaster Tools ist eine Sitemap erforderlich.

Eine sehr gute Erweiterung für Joomla! für Sitemaps ist Xmaps.

Die Erweiterung als ZIP-Datei könnt Ihr einfach von dem Link herunterladen.

Sie wird wie alle anderen Erweiterungen in Joomla! unter:
Erweiterungen -> Erweiterungen installiert.

extplorer-logoAuf mehreren meiner Seiten konnte ich in den letzten Monaten feststellen, dass die eXtplorer Erweiterung beim Öffnen einer Datei in den Bearbeiten Modus einen JSON Fehler ausgab.

Screenshot von Auto Reinwald ThickboxAuf einigen meiner Seiten (Anzeige) verwende ich ein meines erachtens sehr nützliches Plugin namens Thickbox for Joomla!

Auch auf dieser Seite ist das Plugin für die Bilder wie rechts zuständig. Bei einem Klick darauf öffnet sich dieses in einer Lightbox, was mir persönlich sehr gut gefällt.

Anzeige

Cookies erleichtern die Bereitstellung dieses Blogs. Mit der Nutzung dieses Blogs erklärst du dich damit einverstanden, dass Cookies verwendet werden!

Weitere Info

Verstanden